Auto-Tune EFX+ DAW Compatibility

Mac OS X

Fully Supported

  • Pro Tools – 11.3.1 or later (AAX)
    • Not compatible with Pro Tools First
  • Logic Pro – X (AU)
  • GarageBand – 10.0.3 or later (AU)
    • Not compatible with GarageBand on macOS 10.13 (High Sierra)
  • Cubase – 8.0.40 or later (VST3)
  • Nuendo – 6.5.40 or later (VST3)
  • Ableton Live – 9.1.8 or later (AU)
  • Studio One Professional – 3.0.1 or later (AU, VST3)
  • Studio One Artist (AU and VST3 with separately purchased plug-in add-on support.)
  • Audition – CC (VST3)

Possibly Compatible

  • Reaper – 5 or later (AU, VST3)
  • Digital Performer – 9 or later (AU)

Not Compatible

  • Audacity
  • Studio One Prime

Fully Supported

  • Pro Tools – 11.3.1 or later (AAX)
    • Not compatible with Pro Tools First
  • Cubase – 8.0.40 or later (VST3)
  • Nuendo – 6.5.40 or later (VST3)
  • Ableton Live – 9.1.8 or later (VST2)
  • Studio One Professional – 3.0.1 or later (VST3)
  • Studio One Artist (VST3 with separately purchased plug-in add-on support.)
  • Audition – CC (VST3)
  • Mixcraft – 8 or later (VST3)

Possibly Compatible

  • Reaper – 5 (VST3)
  • FL Studio – 11 or later (VST3)
  • Sonar – Platinum (VST3)
  • Digital Performer – 9 or later (VST2)

Not Compatible

  • Samplitude
  • Audacity
  • Studio One Prime 
    
If your host application is listed as Possibly Compatible, or if it’s not listed here at all, please contact support@pluginboutique.com or Antares Support and request further help. 

Feedback and Knowledge Base